Onramp delivery of some crypto assets is delayed
Incident Report for MoonPay
Resolved
We've identified and resolved this issue.
Posted Oct 01, 2024 - 15:18 UTC
Identified
For a small number of customers, it may be taking more time than usual to deliver crypto. We are investigating this issue and we will provide more updates shortly.
Posted Oct 01, 2024 - 15:17 UTC
This incident affected: On-ramp Widget.