Elevated API Errors
Incident Report for MoonPay
Resolved
The issue has been resolved, API, widget and dashboard are back online.
Posted Jan 27, 2023 - 11:25 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jan 27, 2023 - 11:24 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 27, 2023 - 11:12 UTC
This incident affected: API, On-ramp Widget, and Dashboard.