Blank home screen for Android users

Incident Report for MoonPay

Resolved

Fix delivered. Please restart your app, go to Settings and click the Update button. Your home screen will be back to normal.
Posted Jan 23, 2026 - 18:36 UTC

Identified

Android users are seeing a rather empty home screen. You can still buy and access your wallets. We fixed the issue and an updated version of the app should be arriving at your Play Store soon.
Posted Jan 23, 2026 - 17:52 UTC
This incident affected: MoonPay App.