Solana (SOL) Network has halted
Incident Report for MoonPay
Resolved
Solana Mainnet network has continued block production.
Posted Feb 06, 2024 - 15:24 UTC
Monitoring
Solana Mainnet network has halted block production.

We are currently monitoring the network status - https://status.solana.com/incidents/n5kcgs8dl9pj.
Posted Feb 06, 2024 - 10:39 UTC
This incident affected: Digital Currencies (Solana).