Onramp delivery of some crypto assets is delayed
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 23:13 UTC
Monitoring
Our custody provider has implemented the fix and we are monitoring the pending transactions
Posted Dec 26, 2024 - 20:52 UTC
Update
The issue has been isolated to one of our custody providers. We are actively monitoring the situation and will provide further update when we have more information.
Posted Dec 26, 2024 - 20:09 UTC
Investigating
We are investigating this issue and we will provide more updates in the next few hours.
Posted Dec 26, 2024 - 19:31 UTC
This incident affected: On-ramp Widget.