[Scheduled Maintenance] MoonPay API Production Database
Incident Report for MoonPay
Resolved
Maintenance has concluded and systems are working as expected.
Posted Oct 19, 2024 - 07:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2024 - 06:28 UTC
Investigating
We are planning a routine maintenance operation for our MoonPay API Production Database to ensure continued optimal performance and security. This maintenance will require a temporary downtime of the platform, including the widget, for an estimated duration of 1 hour. While we strive to minimize downtime, we prioritize a thorough maintenance process to maximize future stability.
Posted Oct 19, 2024 - 05:05 UTC
This incident affected: API, On-ramp Widget, Off-ramp Widget, NFT Checkout Widget, Dashboard, Payment Methods (Buy) (Credit & Debit Cards, Apple Pay, Google Pay, EUR Bank Transfers (SEPA), GBP Bank Transfers (Faster Payments), GBP Open Banking Payments, PayPal, PIX), and Products (Products, Onramp, Offramp, Swaps, Checkout, MoonPay Web Account).