Issues with USDT (TRC20) and ETH (BASE) in US
Incident Report for MoonPay
Resolved
All stcuk orders are now being processed and usdt_trx and eth_base are now available back in the US
Posted Jun 28, 2024 - 10:04 UTC
Investigating
We are currently experiencing issues with USDT (TRC20) and ETH (BASE) in US. We are investigating this issue and we will provide more updates in the next few hours.
Posted Jun 28, 2024 - 00:54 UTC
This incident affected: Digital Currencies (Ethereum (Base), Tether (TRC-20)).