Onramp delivery of crypto assets on Solana network is delayed

Incident Report for MoonPay

Resolved

All the delayed orders have been successfully processed and delivered.
Posted Sep 02, 2026 - 10:40 UTC

Identified

We are working to resolve this issue and we will provide more updates in the next hour.
Posted Sep 02, 2026 - 10:19 UTC