Onramping unavailable under certain circumstances

Incident Report for MoonPay

Resolved

The issue has been fixed on web and in the latest version of our mobile app.
Posted Jun 23, 2025 - 11:48 UTC

Identified

Onramping is currently not possible in our mobile app under certain circumstances. We've identified the problem and are working on a fix.
Posted Jun 23, 2025 - 11:28 UTC
This incident affected: On-ramp Widget.